A place for Wisconsin 240sx owners and enthusiasts to meet.
 
HomeRegisterLog in

Share | 
 

 Key Fob not working, signs of old aftermarket alarm.

Go down 
AuthorMessage
1siksc
Junior member


Posts : 38
Join date : 2011-11-30
Age : 28
Location : Burlington, WI

PostSubject: Key Fob not working, signs of old aftermarket alarm.   Mon Mar 25, 2013 11:04 pm

Tech question when I bought my s14 it came with a key fob on the chain but it isn't doing much at all. So far from looking at the dash wires there was once a after market system installed, and I've put a new battery in the fob. Anyone know where to look or is it a lost cause and I should just invest in something after market?

Thanks for any help! - Chris
Back to top Go down
zerepdivad
Senior member
avatar

Posts : 177
Join date : 2011-08-09

PostSubject: Re: Key Fob not working, signs of old aftermarket alarm.   Tue Mar 26, 2013 1:27 am

What does the fob say on it? Such as Viper, Python, Audiovox, etc. Do you see a "brain" at all down under the dash? If so it'll say a brand on it and model number unless it's some cracked out chinese one off ebay bought for a fiver.

Back to top Go down
1siksc
Junior member


Posts : 38
Join date : 2011-11-30
Age : 28
Location : Burlington, WI

PostSubject: Re: Key Fob not working, signs of old aftermarket alarm.   Tue Mar 26, 2013 6:57 am

it's the stock nissan fob, i didn't notice a brain at all just some just wires that were tapped into other wires then cut. I'll grab a photo later today.
Back to top Go down
240sxguy
Senior member
avatar

Posts : 609
Join date : 2010-08-19
Age : 38
Location : Madison area

PostSubject: Re: Key Fob not working, signs of old aftermarket alarm.   Tue Mar 26, 2013 7:38 am

My factory nissan stuff was dead when I got the car. I put an aftermarket keyless in it and called it a day.
Back to top Go down
1siksc
Junior member


Posts : 38
Join date : 2011-11-30
Age : 28
Location : Burlington, WI

PostSubject: Re: Key Fob not working, signs of old aftermarket alarm.   Tue Mar 26, 2013 11:40 am

Thanks, that's what I wanted to know!
Back to top Go down
240sxguy
Senior member
avatar

Posts : 609
Join date : 2010-08-19
Age : 38
Location : Madison area

PostSubject: Re: Key Fob not working, signs of old aftermarket alarm.   Tue Mar 26, 2013 11:53 am

Cool, good luck with the project.
Back to top Go down
Sponsored content




PostSubject: Re: Key Fob not working, signs of old aftermarket alarm.   

Back to top Go down
 
Key Fob not working, signs of old aftermarket alarm.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Wisconsin240sx :: Tech-
Jump to: